Search found 1274 matches

by SimonB
Tue Sep 30, 2014 1:24 pm
Forum: Website Feedback
Topic: Tapatalk & Captcha image login
Replies: 32
Views: 5591

Re: Tapatalk & Captcha image login

Hi all

I have updated the tapatalk software. I will try update forumrunner as soon as I can.

My problem is I simply cannot duplicate the issue on my devices.

Please be patient while I try some different things - nothing has changed so I don't know what is going on.
by SimonB
Mon Sep 29, 2014 7:44 pm
Forum: Website Feedback
Topic: Tapatalk & Captcha image login
Replies: 32
Views: 5591

Re: Tapatalk & Captcha image login

Sorry. Meant to mention you need to log out of the forum app. This is a workaround which I'm not happy about but will see how it goes


Sent from my iPhone using Tapatalk
by SimonB
Mon Sep 29, 2014 5:53 pm
Forum: Website Feedback
Topic: Tapatalk & Captcha image login
Replies: 32
Views: 5591

Re: Tapatalk & Captcha image login

Is this through tapatalk or forum runner. Or pc?


Sent from my iPhone using Tapatalk
by SimonB
Mon Sep 29, 2014 4:35 pm
Forum: Pajero Technical Library
Topic: Magazine Reviews
Replies: 3
Views: 7671

Re: Magazine Reviews

Hyades wrote:Hi,

The link to the magazine reviews doesn't work. Does anyone still have them?
Check the menu at the top ;)

http://pajeroclub.co.za/resources/downl ... ne-reviews
by SimonB
Mon Sep 29, 2014 3:59 pm
Forum: Website Feedback
Topic: Tapatalk & Captcha image login
Replies: 32
Views: 5591

Re: Tapatalk & Captcha image login

I've made a change but it looks like I'm being subjected to brute force hacking attempts. So far they've all been denied. Let me know if the change I made makes any differences


Sent from my iPhone using Tapatalk
by SimonB
Mon Sep 29, 2014 3:00 pm
Forum: Website Feedback
Topic: Tapatalk & Captcha image login
Replies: 32
Views: 5591

Re: Tapatalk & Captcha image login

I must say I'm not aware of any issues on tapatalk. Will have a look. I am getting the captcha image problem on safari on my iPad which I can't get to the bottom of.


Sent from my iPhone using Tapatalk
by SimonB
Tue Sep 16, 2014 1:03 pm
Forum: Website Feedback
Topic: POLLS
Replies: 4
Views: 3325

Re: POLLS

It does

When you start a new topic, there are 3 tabs, one of which is "Poll Creation"
by SimonB
Tue Sep 09, 2014 3:08 pm
Forum: Website Feedback
Topic: Problems browsing forum (Chrome)
Replies: 35
Views: 5358

Re: Problems browsing forum (Chrome)

Not sure what is up but to type a post takes forever. This cloudFlare thing seems to be the pit. Any chance of dumping it till they sort out their issues. Cloudflare has been disabled. They are only used for security, not caching at the moment. I have tested a non-cloudflare version of the site and...
by SimonB
Sat Sep 06, 2014 9:08 am
Forum: Website Feedback
Topic: Problems browsing forum (Chrome)
Replies: 35
Views: 5358

Re: Problems browsing forum (Chrome)

Can I have feedback on performance please? Good or bad


Sent from my iPhone using Tapatalk
by SimonB
Thu Sep 04, 2014 7:52 pm
Forum: Website Feedback
Topic: Problems browsing forum (Chrome)
Replies: 35
Views: 5358

Re: Problems browsing forum (Chrome)

cloyd wrote:Simon,

It still gives me error code 522 when I try to enter vie Google.

Cloyd
Please try clear you cache. I have disabled cloudflare so they shouldn't be reporting this error.


Sent from my iPhone using Tapatalk

Go to advanced search

Login  •  Register