2006 Pajero 3.2 did swb a/t gearbox

Transmissions, transfer boxes, axles, drive shafts
Dikfrik
Vehicle: 2006 Mitshubisi Pajero 3.2 did swb
Country: South Africa
Posts: 3
Joined: Tue Jan 02, 2018 6:20 pm

2006 Pajero 3.2 did swb a/t gearbox

Thu Jan 04, 2018 9:05 am

I have a question to ask on my Pajero 3.2 did swb (2006) 227 000 km
After about a 2 week holiday, it was time to return to work and I refitted the battery cable, started he up and all was well. The next morning 2nd January 2018 I reversed out of the garage and yard. Upon shifting from reverse to Drive, something strange happened The led "D" lit up but the vehichle did not move. After a couple of shifts the gear engaged and I drove to work. Left it in "P' for the day.

After my days work I prepared to leave for home, needles to say. When I attempted to start up nothing happened. Old faithfull did no want to start. Shifting the gear lever back and forth, I saw that the leds N an D was on simultaneously. Moved the gear lever to "P" and then back to "N" the Pajero started up and I drove home. No problems were evident she drove like always . Back at home it was like previously, left her in "P" and attempted to start, nothing.... What could cause this? Selector or torque convertor? I have a limited knowledge on mechanical issues. Where as I am in IT. I have checked the ATF and it seems to be above the "H" mark. If anyone could help it will be highly appreciated.
User avatar
RoelfleRoux
Vehicle: 2008 3.8V6 LWB Pajero
Country: SA
Location: Barberton, Lowveld
Posts: 1643
Joined: Wed Jul 29, 2009 1:42 pm

Re: 2006 Pajero 3.2 did swb a/t gearbox

Thu Jan 04, 2018 6:46 pm

Since the sympton started after the battery terminal was re-connected, why don't you undo and clean that terminal and then carefully re-connect it again. It sounds like a sensor issue as opposed to a real gearbox problem.

Also check if rats didn't get stuck into some of the car's wires while you had abandoned the poor thing.

But please read the instructions in the owner's manual (and follow them) on how to check the transmission oil levels.



Sent from my SM-G955F using Tapatalk


Last edited by RoelfleRoux on Thu Jan 04, 2018 6:46 pm, edited 1 time in total.
Image
Dikfrik
Vehicle: 2006 Mitshubisi Pajero 3.2 did swb
Country: South Africa
Posts: 3
Joined: Tue Jan 02, 2018 6:20 pm

Re: 2006 Pajero 3.2 did swb a/t gearbox

Fri Jan 05, 2018 8:45 am

Roelf

Thanks for the rapid response.
I checked the battery terminal and it seems fine. No rats got into the wiring. This weekend I am thoroughly going to check the level and clean the servo`s with some electrical contact cleaner. I have read if the ATF level is too high it could also cause some problems.
Dikfrik
Vehicle: 2006 Mitshubisi Pajero 3.2 did swb
Country: South Africa
Posts: 3
Joined: Tue Jan 02, 2018 6:20 pm

Re: 2006 Pajero 3.2 did swb a/t gearbox

Mon Jan 08, 2018 9:18 am

:oops: I am a true idiot. The level on the poor pajero was too low. I topped it up and all is fine. Thanks for the help received.
User avatar
RoelfleRoux
Vehicle: 2008 3.8V6 LWB Pajero
Country: SA
Location: Barberton, Lowveld
Posts: 1643
Joined: Wed Jul 29, 2009 1:42 pm

Re: 2006 Pajero 3.2 did swb a/t gearbox

Mon Jan 08, 2018 9:45 am

That is great news. I trust you bought the correct oil (from a dealer) to fill-up with.

Sent from my SM-G955F using Tapatalk

Image

Return to “Drivetrain”

Who is online

Users browsing this forum: Google [Bot] and 1 guest

Login · Register

Latest Posts

Login  •  Register