Pajero Sport 2014 USB on radio does not start where it ended when vehicle is restarted


Forum rules
DeonCil
Posts: 1
Joined: Mon May 08, 2017 8:54 am
Vehicle: Pajerosport 2.5
Country: South Africa

Pajero Sport 2014 USB on radio does not start where it ended when vehicle is restarted

Postby DeonCil Thu Jun 01, 2017 9:04 am

Hi guys. Just a small frustration I have with the USB on my Pajero Sport 2014 radio. When playing the usb and then switching off the vehicle the usb starts playing right from the beginning of the playlist on the usb when vehicle is restarted. Is there any setting in the radio of firmware upgrade I can do that will simply let the usb play from where it was switched off.
Sean Carritt
Posts: 19
Joined: Wed Feb 01, 2017 8:46 pm
Vehicle: 1991 Mitsubishi Pajero v6 3litre 3 door,
Country: Zambia

Re: RE: Pajero Sport 2014 USB on radio does not start where it ended when vehicle is restarted

Postby Sean Carritt Wed Jun 07, 2017 7:23 pm

DeonCil wrote:Hi guys. Just a small frustration I have with the USB on my Pajero Sport 2014 radio. When playing the usb and then switching off the vehicle the usb starts playing right from the beginning of the playlist on the usb when vehicle is restarted. Is there any setting in the radio of firmware upgrade I can do that will simply let the usb play from where it was switched off.

Hi Deon how you doing? To me Deon this definately sounds like a setting to me. Another way to check. Set the clock on the raidio. When you turn on the raidio again and it has reset then that means maybe it was not connected the right way but if not then I would say it sounds like a setting.

Sent from my SM-J200H using Tapatalk
Going 4x4
Posts: 41
Joined: Sun Sep 13, 2015 7:22 pm
Vehicle: Pajero SWB 2015
Country: South Africa
Location: Kuilsriver

Re: Pajero Sport 2014 USB on radio does not start where it ended when vehicle is restarted

Postby Going 4x4 Thu Jun 08, 2017 9:07 am

Hi,
Had the same issue here when using a aftermarket 32GB USB.
However,
After changing to a "Sandisk" usb device, the problem is solved.
Keep in mind that this audio set-up is FAT32 and if your present usb does not conform to this, the problem will stay.
Regards,
Johan

Return to “Electrical & Electronics”

Who is online

Users browsing this forum: No registered users and 3 guests

Login · Register

Login  •  Register